Jump to content
Kenai

logging out issue is back

51 posts in this topic

At least it is for me.  I use firefox if that helps.

  • Like 1

Share this post


Link to post
Share on other sites
 
 

Yeah, was going to mention this. I'm on Chrome, and i'll log in, and it will show that i'm logged in everywhere except on the Forum home screen, and threads/posts aren't updated. 

Click on thread and shows me as logged in and can post no problem.

Share this post


Link to post
Share on other sites
 

Yeah, I'm working on it.  If it shows you as logged out, for the moment, you need to do a hard refresh (control-f5) and it will show you as logged in again, but once you hit any of the "forums" links in the bread crumbs or the tab at the top of the page, you will appear to be logged out again.  Keep in mind, it just appears that way.  I am working on it, just give me some time.  :D 

Share this post


Link to post
Share on other sites
 
 
 

Was behaving for me earlier, but now it's back to its wicked ways. 

Thanks wolf for doing all this for us!

Share this post


Link to post
Share on other sites
 

Thank you. I’m working on it. I think it’s some type of caching issue, but I don’t know. 

Share this post


Link to post
Share on other sites
 
 

Both desktop and mobile are behaving for me at the moment.

Share this post


Link to post
Share on other sites
 
 
 
 
 

I'm still trying to figure out why it's doing it.  :(  It's frustrating. 

Share this post


Link to post
Share on other sites
 
 

That's the plan.  I'll work on that either tonight or tomorrow.  

Share this post


Link to post
Share on other sites
 

Or it can wait till we are on holiday.  I was just checking that was the plan... you hadn't explained that above.

  • Haha 1

Share this post


Link to post
Share on other sites
 

Ah yeah.  I don't know if it will make a difference or not.  All I can do is talk to HM.

Share this post


Link to post
Share on other sites
 

Also, the next time somebody gets "logged out", can you please note your local time, and let me know where you're at and the time.  Thank you.

Share this post


Link to post
Share on other sites
 

everytime I go to the Forums page (by clicking the link at the top) it shows me signed out... but as soon as I click on a sub forum like The North Wood, or any thread, I'm back to being logged in.  It's like I'm logged in but it's a secret :pen009: This has been the status quo since last week....

 

I use Chrome on a Lenovo laptop.

Edited by fantasymom

Share this post


Link to post
Share on other sites
 

Thank you @fantasymom.  It may look like you’re logged out, but if you hit Cntrl-f5, you will see you aren’t. I know this is a pain in the ass, and I am working on it. 

  • Thanks 1

Share this post


Link to post
Share on other sites
 

it's not really bothering me...... I know I'm still logged in.... the board's just being sneaky :ph34r:

~snuggles T-wolf up~

  • Love 1

Share this post


Link to post
Share on other sites
 
 
On 10/10/2017 at 11:29 AM, fantasymom said:

everytime I go to the Forums page (by clicking the link at the top) it shows me signed out... but as soon as I click on a sub forum like The North Wood, or any thread, I'm back to being logged in.  

Same here except it's on my phone and it doesn't always do it

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members
     
     

    No registered users viewing this page.

     
×